KamandKaj
Please log in. We would love to know who is here!!



 
Chat BoxHomeCalendarFAQSearchMemberlistUsergroupsRegisterLog in
~~ NoPay RADIO ~~
~~NoPayPOKER Pros Group @ NPP~~
~~~New weekly League Games at NPP~~~
WELCOME TO KAM & KAJS FORUM....WHERE FRIENDS CAN STAY CONNECTED!!!
~~GEAUX KAJUN! YOU GOT THIS!~~

Share | 
 

 Adobe has released patches that fix critical vulnerabilities in Adobe Reader and Adobe Acrobat.

Go down 
AuthorMessage
Admin
Admin
Admin


Posts : 799
Join date : 2009-07-14

PostSubject: Adobe has released patches that fix critical vulnerabilities in Adobe Reader and Adobe Acrobat.    Sat Jul 03, 2010 11:05 am

For several weeks, Adobe has known about problems in Adobe Reader and Acrobat that can crash the apps and even allow an attacker to take control of your computer. In Security Bulletin APSB10-15, Adobe has finally provided updates that fix these critical vulnerabilities.

Go to Security Bulletin APSB10-15 for links to the recommended updates for the various software versions and operating systems.

Note that the updates will work only when you're running version 8.3.2 or 9.3.2 of Reader or Acrobat. If you have a different version installed, upgrade to those releases first, then download the security patches. Confused? The Bulletin will walk you through the software version maze.
Back to top Go down
View user profile http://kamandkaj.forummotion.com
 
Adobe has released patches that fix critical vulnerabilities in Adobe Reader and Adobe Acrobat.
Back to top 
Page 1 of 1
 Similar topics
-
» Toonstruck 2 will be released if you want it bad enough!
» Critical moments in chess(2010)
» Perfect 2015 books are released !
» Les Miserables is now freeware (and A Tale of Two Cities is now released)
» Jonathon Boakes and The Last Crown

Permissions in this forum:You cannot reply to topics in this forum
KamandKaj :: Show Us What You Got! :: Photo And Camera,Tips,Tricks,and Tech Help-
Jump to: